probleem met meetzender GM2882

Alles wat te maken heeft met meetapparatuur en ander gereedschap.
Bericht
Auteur
Gebruikersavatar
pa0sjm
Berichten: 501
Lid geworden op: 09 aug 2008, 19:29
Roepletters: pa0sjm
Locatie: Edam

probleem met meetzender GM2882

#1 Bericht door pa0sjm »

Misschien is er iemand die raad weet. Ik heb een oude meetzender, de Philips GM2882 weer aan de praat. Dat was na vervangen van 2 buisvoeten van de EF50 buizen. Deze voeten waren gemold, kennelijk door verkeerd uitnemen van de buizen. Iets linksom draaien en dan uitnemen. Vervangen was een hoop werk, na enig sloopwerk zijn deze te bereiken. Dat is gelukt, ook zo'n 6 teerknollen waren lekkend. Deze ook eruit. Nou, de meetzender werkt.
Maar , er moet natuurlijk weer iets zijn .. er zijn 6 banden, waarvan de band 10 - 30 Mhz een vreemde fout vertoont.
Als ik de freq. draai vanaf 30 Mhz naar 10 Mhz slaat de oscillator af bij ong. 13 Mhz. Om de generator weer op gang te krijgen moet ik omhoog draaien naar ong. 15 Mhz. Het gaat dus om de spoelset S21, S22 en S23. In het schema de een na laatste van rechts.
Alle bereiken werken goed, behalve misschien 30 - 60 Mhz, die ik niet goed meten kan.
Maar het gaat me om het foute bereik.
Ik heb de beide buizen EF50 omgewisseld, geen verschil. Misschien omdat de buizen ongeveer even oud kunnen zijn.
Ik heb wat gedaan met de waarde van de condensatoren. Bijv. C10, 47 pF. Maakt ook al niet veel uit. Misschien vergroten? Waarom juist op de ene bereik? Ik kan bedenken dat er iets is met de spoelen in dit bereik. Maar het werkt voor een groot deel van de band wel.
Kan dit liggen aan de buis EF50? Ik heb een beeld van de betreffende spoelen bijgevoegd. S21 is de anodekring met trimmer 30 pF erover. S22 is de roosterkring. In dit geval komt C10 in serie met de condensator C10 (560 pF) aan het stuurrooster.
En tenslotte S23 is de uitkoppelspoel naar de tweede EF50. C27 is vlgs de stuklijst 7 pF maar er zit 27 pF in. Heb deze ook verkleind .. maakt geen verschil.
Wat kan ik nog doen? Graag reactie.
73. Stef
Bijlagen
spoel 10 - 30 Mhz.JPG
osc. L1.JPG
osc. L1.JPG (38.86 KiB) 580 keer bekeken
Ieder meent zijn uil een valk te zijn .
FT757GX, TS700, Condor 16, Condor 46 en Tuners home-made (S-match en Mc Coy).

Gebruikersavatar
PE9ZZ
Berichten: 1037
Lid geworden op: 06 nov 2010, 18:00
Roepletters: PE9ZZ
Locatie: Amsterdam (JO22KI)
Contacteer:

Re: afslaan meetzender GM2882

#2 Bericht door PE9ZZ »

Je zal toch echt een verse EF50 moeten proberen. Of je had toen je toch bezig was de buisvoet moeten vervangen door een noval exemplaar en dan een EF80 ofzo (pas op! natte vinger) erin prikken. Kan natuurlijk ook gewoon een contactprobleem van de (ik neem effe voor het gemak aan) spoelentrommel zijn.

Bij gebrek aan een verse EF50 kan je eens testen of de oscillator afslaat bij dezelfde frequentie met verschillende buizen. Het zou op zich gewoon moeten werken. Dit is een simpel concept.

Edit: neem aan dat je deze post al had gevonden?

Tjerk, 9ZZ

Gebruikersavatar
pa0sjm
Berichten: 501
Lid geworden op: 09 aug 2008, 19:29
Roepletters: pa0sjm
Locatie: Edam

Re: probleem met meetzender GM2882

#3 Bericht door pa0sjm »

beste Tjerk
bedankt voor meedenken. Misschien dat ik toch een RF50 moet zien te lenen of kopen.
Dan de opmerking van je over contactprobleem .. dat kan ik uitsluiten .. immers er is signaal op de band welke het probleem geeft.
Dus contact wordt goed gemaakt. De schakelaar ziet er ook echt degelijk uit, dat is wel kwaliteitswerk. Zoals nu zie ik weer op de counter keurig 17,100 verschijnen. Maar de uitval gebeurt dus een eindje onder de 13 Mhz. Het signaal is tot aan dat punt constant van grootte .. de uitval gebeurt dus zo ineens. De genoemde link naar dat Amerikaanse forum brengt me niet verder. Diverse condensatoren vervangen, weerstanden nagemeten en de EF50 blijkt dus wel te werken. Ik zie niet in dat dit uitvalverschijnsel iets te maken heeft met de kwaliteit van de buis. Immers hoger in freq. werkt de buis goed. Maar dat het op 12 Mhz en lager ineens fout gaat .. ik snap het eigenlijk niet.
Ieder meent zijn uil een valk te zijn .
FT757GX, TS700, Condor 16, Condor 46 en Tuners home-made (S-match en Mc Coy).

Gebruikersavatar
PE9ZZ
Berichten: 1037
Lid geworden op: 06 nov 2010, 18:00
Roepletters: PE9ZZ
Locatie: Amsterdam (JO22KI)
Contacteer:

Re: probleem met meetzender GM2882

#4 Bericht door PE9ZZ »

pa0sjm schreef: 21 jul 2021, 11:03De genoemde link naar dat Amerikaanse forum brengt me niet verder
Het is een Brits forum... Nogal een verschil (UK Vintage Radio). Maar goed. Je hebt mijn meting niet gedaan van waar precies de oscillator afslaat met de beide EF50's. Het is wel raar. Hij slaat af bij lagere frequentie. Dat duidt erop dat de koppeling tussen de twee spoelen in die trommel niet helemaal jofel is. Misschien zit er prut tussen. Kom sowieso niet echt goed uit die doc. Is dat 10-60 MHz bereik nu met een grote dubbele lus? Als spoel? Maak eens een paar closeups, misschien dat daar wat inspiratie uit voortkomt.

Wat ik ook niet kan vinden in de doc is wat de frequentiebereiken zijn. Kan nergens plaatjes vinden ervan. Hier ligt dus nog een schone taak voor jou...

Edit: Oh, wacht effe, het is dus het vijfde bereik (10-30 MHz), en dan dus S21 etc. Dus niet die maffe lus (S24). Megavaag allemaal.

Tjerk, 9ZZ

Gebruikersavatar
pa0sjm
Berichten: 501
Lid geworden op: 09 aug 2008, 19:29
Roepletters: pa0sjm
Locatie: Edam

Re: probleem met meetzender GM2882

#5 Bericht door pa0sjm »

Beste Tjerk
Het lijkt me dat ik alle nodige info heb gegeven in mijn vraag om hulp.
Ik heb aangegeven dat er 6 bereiken(banden) zijn en de band 10 - 30 Mhz heeft het genoemde probleem . Ik schreef dat draaiend van hoog (30) naar laag de oscillator afslaat bij ong. 12,5 Mhz. Daarbij heb ik het schema en de spoelen van het betreffende bereik apart als figuur bijgeleverd.
Dus niet dat ding met die ronde lus, dat is het 30 - 60 Mhz bereik. (die het trouwens ook niet lijkt te doen. Die lus is een stukje coax waarbij de buitenmantel de anodespoel is en de kerndraad de roosterspoel.
Maar ik dwaal nu af .. het gaat eerst om die rare fout van het afslaan in ALLEEN dat bereik : 10 - 30 Mhz.
Daar kan ik voorlopig mee leven, immers 14 Mhz is te gebruiken.
Op het plaatje van de betreffende spoel zie je 3 aparte wikkelingen op de spoelvorm. Jij zegt dat ik je meting niet heb gedaan .. dat heb ik wel gedaan nogmaals : draaien vanaf 30 Mhz naar beneden en bij ong. 12,5 Mhz valt de oscillator uit. Bij beide EF50’s treedt dit op.
Misschien was mijn uitleg niet duidelijk genoeg .. maar zo is het, niet te beredeneren.
Wat ik ook jammer vind is dat op dit onvolprezen forum slechts van één mede-amateur hulp kwam.
Dat kan ervook nog wel even af.
Ieder meent zijn uil een valk te zijn .
FT757GX, TS700, Condor 16, Condor 46 en Tuners home-made (S-match en Mc Coy).

Gebruikersavatar
pa0sjm
Berichten: 501
Lid geworden op: 09 aug 2008, 19:29
Roepletters: pa0sjm
Locatie: Edam

Re: probleem met meetzender GM2882

#6 Bericht door pa0sjm »

Tjerk … nog wat . Je gaf aan dat er iets met de koppeling van de spoelen aan de hand zou kunnen zijn. Dat kan haast niet, zoals je op mijn afbeelding van de spoelen kunt zien zijn de 3 spoelen onbeweeglijk en boven elkaar op de koker (zonder kern) aangebracht. Dus aan de koppeling kan niets worden gedaan.
Als er meer amateurs iet kunnen toevoegen … graag !
73 Stef
Ieder meent zijn uil een valk te zijn .
FT757GX, TS700, Condor 16, Condor 46 en Tuners home-made (S-match en Mc Coy).

Gebruikersavatar
PE9ZZ
Berichten: 1037
Lid geworden op: 06 nov 2010, 18:00
Roepletters: PE9ZZ
Locatie: Amsterdam (JO22KI)
Contacteer:

Re: probleem met meetzender GM2882

#7 Bericht door PE9ZZ »

pa0sjm schreef: 21 jul 2021, 21:05Jij zegt dat ik je meting niet heb gedaan .. dat heb ik wel gedaan nogmaals : draaien vanaf 30 Mhz naar beneden en bij ong. 12,5 Mhz valt de oscillator uit. Bij beide EF50’s treedt dit op.
En daar blijf ik ook bij. De vraag was waarbij precies de oscillator afslaat voor beide buizen. Hoewel ik zelluf ook niet helemaal inzie wat voor inzicht ik hiermee zou verkrijgen anders dat er verschil in versterking van de EF50's is. Maar alle beetjes helpen.
pa0sjm schreef: 21 jul 2021, 21:05Wat ik ook jammer vind is dat op dit onvolprezen forum slechts van één mede-amateur hulp kwam.
Dat kan ervook nog wel even af.
Geen handige opmerking. Op een forum als dit ben je afhankelijk van de welwillendheid van je mede-amateurs. Jij hebt een zeldzaam, oud (1946) en ongebruikelijk apparaat met een probleem. Om meedenken aantrekkelijk te maken moet je alle informatie aanleveren die wordt gevraagd. Zoals een paar goeie closeups van jouw spoelenset. De doc is erg onduidelijk en dat is niet zo'n ramp als je het ding voor je op je werkbank hebt maar wel als je probeert op afstand mee te repareren. Dus aan jou de schone taak om de meting te doen waar die precies afslaat (1 kHz is nauwkeurig genoeg) en de foto's te maken van die spoelentrommel (of lade, krijg er geen hoogte van). Maak dan ook meteen een foto van de schaal, heeft iedereen die daarnaar zoekt er wat aan. Ik in ieder geval.

Oh ja, en de schermroosterspanning van beide EF50's voor en na afslaan. Is C9 al vervangen overigens? En zo ja, door wat? (foto!)

Tjerk, 9ZZ

Gebruikersavatar
pa0sjm
Berichten: 501
Lid geworden op: 09 aug 2008, 19:29
Roepletters: pa0sjm
Locatie: Edam

Re: probleem met meetzender GM2882

#8 Bericht door pa0sjm »

Ik zal eens wat foto's plaatsen. Misschien dat dit verheldering geeft. Nogmaals Tjerk, ik denk niet dat het belangrijk is dat de oscillator afslaat op 12,5 of 12,7 of 12,3 .. het gaat mij erom dat in deze band dit optreedt. Op de foto Afstemming zie je de roterende spoel bus. Hier zie je dat de spoelen zijn opgesloten tussen 2 stalen (geen alu) schijven. Elke spoelset heeft een keramische pijp met 5 contacten. Die maken verbinding met het vaste deel van de afstemming .. dat zie je in de foto 10c L2a afst.C verw.
Dus elk bereik heeft zijn eigen keramische pijp waar de verbindingen naar de spoelen heen gaan.
Op foto 09 Afstemming zie je enkele spoelen in de "trommel". Een en ander is zeer degelijk gemaakt , even een spel uitbouwen is niet zo makkelijk.
Nog wat plaatjes ..
Mocht je meer willen zien .. kan alsnog. Je idee om de schermroosterspanning te meten bij oscilleren en afslaan van de oscillator zou ik kunnen doen.
Maar om te voorkomen dat je het een beetje zat gaat worden wil ik je laten weten dat ik eerst eens met andere buizen ga proberen. Alleen .. die zijn niet zo dik gezaaid. Een goede leverancier is www.electrontube.nl
Daar vond ik ook een EA52 diode voor in mijn buisvoltmeter, de GM6001.
O, nog even je opmerking over de ontkoppel C C9 .. deze heb ik met een lektester gecontroleerd .. perfect. Waarde gemeten : 10, 02 nF . Deze C's zie je op de foto : 10c L2 a afst.C verw. Geel van kleur.
groet en je weet .. dank voor je aandacht en hulp !!
Bijlagen
07 spoeltrommel.JPG
nieuwe voeten 01.JPG
09aa spoelblok.JPG
10c L2 a afst.C verw..JPG
09 Afstemming.JPG
Ieder meent zijn uil een valk te zijn .
FT757GX, TS700, Condor 16, Condor 46 en Tuners home-made (S-match en Mc Coy).

Gebruikersavatar
pa0sjm
Berichten: 501
Lid geworden op: 09 aug 2008, 19:29
Roepletters: pa0sjm
Locatie: Edam

Re: probleem met meetzender GM2882

#9 Bericht door pa0sjm »

Tjeerd .. hier enkele metingen
25 Mhz ...... 0,23 Vtt Vg2 196 V
20 Mhz ...... 0,40 Vtt Vg2 178 V
19 Mhz ...... 0,42 Vtt Vg2 176 V
17 Mhz ...... 0,46 Vtt Vg2 171 V
16 Mhz ...... 0,48 Vtt Vg2 170 V
15 Mhz ...... 0,62 Vtt Vg2 167 V
14 Mhz ...... 0,63 Vtt Vg2 166 V
13 Mhz ...... 0,65 Vtt Vg2 164 V
12,8 Mhz ... oscillator afgeslagen Vg2 188 V
Dit zijn de waarden die ik meet op het bereik 10 - 30 Mhz
Mijn scope gaat tot 20 Mhz , Hameg 20 Mhz scope HM-204
Ik heb nog wat gedaan met extra capaciteit parallel aan C9 . Ontkoppel cond. aan G2 via R 13 3K9 aan hoogsp.
groet
Ieder meent zijn uil een valk te zijn .
FT757GX, TS700, Condor 16, Condor 46 en Tuners home-made (S-match en Mc Coy).

Gebruikersavatar
PE9ZZ
Berichten: 1037
Lid geworden op: 06 nov 2010, 18:00
Roepletters: PE9ZZ
Locatie: Amsterdam (JO22KI)
Contacteer:

Re: probleem met meetzender GM2882

#10 Bericht door PE9ZZ »

't Is Tjerk. Maar er zijn meer die volhouden dat het Tjeerd is. Geen idee waarom.

Apart dat de amplitudes oplopen met aflopende frequentie. Of het moet je Hameg zijn die aan het inkakken is. Wat ik mis is een closeup van de spoel voor het 10-30 MHz bereik. Zoveel mogelijk resolutie. En een foto van de schaal. Ben nu toch wel benieuwd hoe dat ding eruit ziet.

Ik begrijp dat iets parallel aan C9 niks uitmaakt? De frequentie waar afgeslagen wordt blijft (vrijwel) gelijk? Zou de koppeling tussen S21 en 22 niet goed zijn? Klopt de frequentie als-ie wel oscilleert?

Anodespanning is vrij hoog. Volgens manual moet dat 135 V zijn. Dit duidt op een duffe buis. Hoewel het niet dramatisch is. Zou wel het probleem kunnen veroorzaken. Andere buis is zeker vrijwel identiek qua spanningen. Nieuwe buis geeft uitsluitsel. Of bijvoorbeeld een EF80. Misschien zelfs een JFET op 12 V. Maar dan moet-ie wel anders worden ingesteld. A propos spanning, wat is de spanning over C18? Als dat heel dicht bij die 188 V ligt zijn je buizen wel duf.

Tjerk, 9ZZ

Gebruikersavatar
pa0sjm
Berichten: 501
Lid geworden op: 09 aug 2008, 19:29
Roepletters: pa0sjm
Locatie: Edam

Re: probleem met meetzender GM2882

#11 Bericht door pa0sjm »

Tjerk, zal de spanning over C18 meten.
Nog even over de spoel voor het 10 - 3 bereik .. wat vind je van de tekening uit de servicedoc. die ik bij het begin van dit item meegaf? Ik kan me eigenlijk geen betere afbeelding voorstellen. Je ziet in de tekenng duidelijk de plaats van S21, 22 en 23.
Aar ik kan evt foto maken . Wat betreft proberen met EF80 .. dat gaat wel erg ver. Moet dan verloopvoet maken .. een EF80 bemachtigen .. Ook al na jouw opmerkingen denk ik dat eerst een andere EF50 moet worden gezocht.
Goed weekend.
Ieder meent zijn uil een valk te zijn .
FT757GX, TS700, Condor 16, Condor 46 en Tuners home-made (S-match en Mc Coy).

Gebruikersavatar
pa0sjm
Berichten: 501
Lid geworden op: 09 aug 2008, 19:29
Roepletters: pa0sjm
Locatie: Edam

Re: probleem met meetzender GM2882

#12 Bericht door pa0sjm »

Tjerk
nog dit .. spanning op C18 195 V. Erg hoog.
Dan de spanningsval over R13 (3k9)
ongeveer 15 volt in bereiken 0,1 - 3; 0,3 - 1 en 1 - 3 Mhz
17,5 volt bereik 3 - 10
23 volt bereik 10 - 30 en 27,8 volt bereik 30 - 60 Mhz
Deze spanningen veranderen iets bij draaien van afstemming.
Bij bijv. 15 volt betekent dat een stroom door de buis van amper 4 mA (15 / 4000 )
Wat ik wel vreemd vind : anode spanning buis: 178 V
schermrooster : 219 V
In het schema is het wel zo dat g2 meteen ligt aan R13 en vanaf het schermrooster krijgt de anode spanning via spoel S21 (of andere in bereik)
Voor een foto van de schaal kan ik nog wel zorgen. Is ronde schaal met aflezingen 1,0 - 3,0 en 3,0 - 10,0 Mhz. Voor 30 - 60 kleinere aflezing 30 - 60
Ieder meent zijn uil een valk te zijn .
FT757GX, TS700, Condor 16, Condor 46 en Tuners home-made (S-match en Mc Coy).

Gebruikersavatar
PE9ZZ
Berichten: 1037
Lid geworden op: 06 nov 2010, 18:00
Roepletters: PE9ZZ
Locatie: Amsterdam (JO22KI)
Contacteer:

Re: probleem met meetzender GM2882

#13 Bericht door PE9ZZ »

pa0sjm schreef: 23 jul 2021, 09:48 Tjerk, zal de spanning over C18 meten.
Ben benieuwd. In de doc staat de voedingsspanning niet.
pa0sjm schreef: 23 jul 2021, 09:48 Nog even over de spoel voor het 10 - 3 bereik .. wat vind je van de tekening uit de servicedoc. die ik bij het begin van dit item meegaf? Ik kan me eigenlijk geen betere afbeelding voorstellen. Je ziet in de tekenng duidelijk de plaats van S21, 22 en 23.
Die tekening is parima. Inderdaad een uitgerolde trommel. Waar het mij om gaat is de opmerking van mijzelf hierboven dat er met de koppeling tussen S21 en S22 iets mis zou kunnen zijn. Ik probeer op afstand te repareren. Zonder beeld lukt dat niet.

De EF50 vervangen door een EF80 is inderdaad nogal ingrijpend. Ik weet ook geeneens of dat überhaupt mag. Natte vinger zegt van wel. Maar de datasheet is onduidelijk. De buis vervangen door een BF245A is veel simpeler. Zal een schetsje maken van dat proces. Dan heb je een QND (Quick 'n' Dirty) test voor S21/22. Je kan zelfs opteren om die beun erin te laten zitten als-ie werkt. Maar goed, eerst maar eens wachten op die voedingsspanning.

Edit: die komt net binnen. Volgens de doc moet de schermroosterspanning 135 V zijn. De spanningsval over R13 moet dus 195-135=60 V zijn. Veel meer dus dan de magere 15-28 V die jij meet. Let wel op dat als de oscillator afslaat de buis meer stroom trekt. Daarom ben ik ook in het geheel niet geïnteresseerd in de anodespanning. Voor DC is die toch gelijk aan V(g2). Het lijkt er steeds meer op dat L1 gewoon te duf is. Als je die schets wil hebben hoor ik het wel.

Tjerk, 9ZZ

Gebruikersavatar
pa0sjm
Berichten: 501
Lid geworden op: 09 aug 2008, 19:29
Roepletters: pa0sjm
Locatie: Edam

Re: probleem met meetzender GM2882

#14 Bericht door pa0sjm »

Tjerk, excuus voor de naam verbastering. Ik dacht dat ik wel begon met Tjerk.
Dat vervangen door een fet zou interessant kunnen zijn. Heb vroeger een Philips amateur ontvanger gehad en daar ook paar buizen vervangen door fet. Niet mijn ontwerp .. nabouwen lukt wel, hi.
De spaningen zijn dus idd erg hoog, toch eerst andere buis proberen. Wil het apparaat ook beetje laten zoals het was. Wel wat vreemd .. het verschil in DC voltage g2 en anode.
Anode is toch galvanisch verbonden met schermrooster? Ben nu zalm moot aan t stoven.
Wel graag schetsje van fet vervangng. Dank !
Ieder meent zijn uil een valk te zijn .
FT757GX, TS700, Condor 16, Condor 46 en Tuners home-made (S-match en Mc Coy).

Gebruikersavatar
pa0sjm
Berichten: 501
Lid geworden op: 09 aug 2008, 19:29
Roepletters: pa0sjm
Locatie: Edam

Re: probleem met meetzender GM2882

#15 Bericht door pa0sjm »

Tjerk
afstemschaal foto
afstemschaal.JPG
Ieder meent zijn uil een valk te zijn .
FT757GX, TS700, Condor 16, Condor 46 en Tuners home-made (S-match en Mc Coy).

Plaats reactie