Zendamateur.COM

24 uur per dag QRV
Het is nu 21 nov 2019, 17:49

Alle tijden zijn GMT + 1 uur




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 21 berichten ]  Ga naar pagina Vorige  1, 2
Auteur Bericht
BerichtGeplaatst: 05 nov 2019, 11:08 
Offline
Avatar gebruiker

Geregistreerd: 25 maart 2015, 10:41
Berichten: 222
Van de Bluetooth cat controller heb ik er ook eentje liggen, deze krijg ik ook niet aan de praat.

Uiteindelijk was ik het zo zat dat ik het opgelost heb door (sorry TS, geen oplossing voor jou);

Kabel in de UK besteld met een originele FTDI chip.
Vervolgens mbv twee 600:600 trafootjes, een USB geluidskaartje en een USB hub en een PS2 kabeltje een doosje gemaakt waarin dit alles samen komt.

Nu heb ik één USB kabeltje vanaf dat doosje naar de PC, en twee kabeltjes naar de ACC en DATA van de FT817. Alle com poorten terug te vinden in de settings van de gebruikte software.
Het is niet perfect, ik zie namelijk twee birdies op 1000 en 2000hz. Dat ligt misschien aan de gebruikte goedkope Ali geluidskaart?!?

@Mikedelta14, ik vermoed een probleem met de driver. Als je de mogelijkheid heb zou je misschien eens kunnen testen onder WinXP?? (Of Linux)

_________________
73, Peter.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 05 nov 2019, 23:17 
Offline

Geregistreerd: 02 nov 2019, 19:49
Berichten: 6
Ik heb nu een homemade kabel gemaakt en deze blijkt nu de radio aan te sturen.
Dus het lijkt inderdaad steeds meer op een driver probleem.
Morgen even verder prutsen met Windows XP.

73’s
PD0PDA


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 06 nov 2019, 00:06 
Offline

Geregistreerd: 18 okt 2011, 00:27
Berichten: 113
Woonplaats: Parijs
Mooi werk!

Dan ben je bijna bij de oplossing. Overigens zal een PC die goed onder XP draait ook prima werken met Ubuntu.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 07 nov 2019, 13:05 
Offline

Geregistreerd: 26 maart 2011, 13:44
Berichten: 50
Woonplaats: Ter Apel
Zoals eerder aangegeven heeft mijn U5 Link interface een fake FTDI 'USB naar serieel converter'-chip. Als je dan de officiële FTDI-driver installeert zorgt de driver er bewust voor dat de chip onbruikbaar wordt. De USB PID wordt op '0' gezet, zie:
https://hackaday.com/2014/10/22/watch-t ... ake-chips/

Ik heb het kunnen oplossen door met de FTDI FT232 config tool de PID aan te passen van 0x0000 naar 0x6001. Zie ook:
https://forum.arduino.cc/index.php?topic=274387.0

Een andere oplossing is het vervangen van de fake chip door een officiële FTDI chip.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 07 nov 2019, 15:42 
Offline

Geregistreerd: 18 okt 2011, 00:27
Berichten: 113
Woonplaats: Parijs
Duidelijk, nadat de driver de code in de chip heeft veranderd werkt de chip helemaal niet meer. Enkel als hij weer opnieuw geprogrammeerd wordt.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 08 nov 2019, 12:56 
Offline
Avatar gebruiker

Geregistreerd: 24 sep 2012, 15:05
Berichten: 222
Helaas geen passend antwoord op de vraag, maar misschien helpt deze info: http://amateurtele.com/index.php?artikel=228&group=18

_________________
http://www.amateurtele.com / http://www.pi1apa.nl / http://www.digipeater.nl


Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 21 berichten ]  Ga naar pagina Vorige  1, 2

Alle tijden zijn GMT + 1 uur


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling