Zendamateur.COM

24 uur per dag QRV
Het is nu 30 mei 2020, 09:09

Alle tijden zijn GMT + 1 uur




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 9 berichten ] 
Auteur Bericht
BerichtGeplaatst: 22 maart 2020, 16:41 
Offline

Geregistreerd: 05 jun 2006, 21:10
Berichten: 1170
Woonplaats: Valkenswaard
Gisteren foutieve flash van dd-wrt en poging terug naar stock tp-link tl-wr1043nd v1.

Dus vandag kastje open en serial interface eraan gesoldeerd.
Heb verbinding via putty en zie onderstaande output. Echter daarna hangt eea en dat is niet ok.

Vraag is dus: hoe stop ik deze autoboot zodat ik met wat commando's en tftp de hele zaak opnieuw kan flashen.

Code:
U-Boot 1.1.4 (Apr 28 2013 - 16:01:02)

AP83 (ar9100) U-boot 0.0.11
DRAM:
sri
32 MB
id read 0x100000ff
flash size 8MB, sector count = 128
Flash:  8 MB
Using default environment

In:    serial
Out:   serial
Err:   serial
Net:   ag7100_enet_initialize...
No valid address in Flash. Using fixed address
: cfg1 0xf cfg2 0x7114
eth0: 00:03:7f:09:0b:ad
eth0 up
eth0
Autobooting in 1 seconds## Booting image at bf020000 ...
   Uncompressing Kernel Image ...



wie kan me helpen?

_________________
-------------------------------------------------------
FB23 voor HF, 9 El Tonna voor 2m, 13 El Flexa voor 70cm en 23 El Tonna voor 23cm.
Qrv op 145.700 (Ehv)


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 maart 2020, 17:30 
Offline

Geregistreerd: 06 feb 2013, 10:22
Berichten: 458
ctrl-c (ctrl ingedrukt houden en veelvuldig op c drukken) zodra je hem aanzet zou moeten werken.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 maart 2020, 17:42 
Offline

Geregistreerd: 05 jun 2006, 21:10
Berichten: 1170
Woonplaats: Valkenswaard
doet niets....

_________________
-------------------------------------------------------
FB23 voor HF, 9 El Tonna voor 2m, 13 El Flexa voor 70cm en 23 El Tonna voor 23cm.
Qrv op 145.700 (Ehv)


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 maart 2020, 18:29 
Offline

Geregistreerd: 05 jun 2006, 21:10
Berichten: 1170
Woonplaats: Valkenswaard
tx en rx terminals nogmaals gesoldeerd, nagelopen en doorgemeten. Netje 0 ohm op ander punt op het bord.
Dat lijkt het in ieder geval niet te zijn......

_________________
-------------------------------------------------------
FB23 voor HF, 9 El Tonna voor 2m, 13 El Flexa voor 70cm en 23 El Tonna voor 23cm.
Qrv op 145.700 (Ehv)


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 maart 2020, 20:01 
Offline

Geregistreerd: 06 feb 2013, 10:22
Berichten: 458
Toen ik jaren terug met een soortgelijk probleem bezig was had ik, zo meen ik mij te herinneren, problemen met Putty. Ik heb gegoogled en ik denk dat het RealTerm was wat ik toen gebruikt heb.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 maart 2020, 20:12 
Offline

Geregistreerd: 09 nov 2006, 10:23
Berichten: 564
Woonplaats: Eindhoven
Allereerst: de meeste moderne SoC-systemen draaien op 3.3V, niet 5V, let er dus op dat je seriele kabel 3.3v signalen levert.

Verder: juist omdat vele soldeerboutridders schades veroorzaken (ESD of 5V ipv 3.3V) hebben de meeste TP-link printen tegenwoordig ergens een weerstandje in de serial ingang wat dan niet bestuckt is op productie-printen. Loop de printsporen even na. Is meestal een 0603-tje, even goed kijken.

Je hebt de documentatie op openwrt.org gevonden?


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 maart 2020, 20:36 
Offline

Geregistreerd: 05 jun 2006, 21:10
Berichten: 1170
Woonplaats: Valkenswaard
op de in/uitgang van de terminals zie ik een R/C zitten. Op dat punt heb ik in ieder geval netjes 0 ohm weerstand gemeten. Dus de header lijkt goed.

Realterm niet geprobeerd zag daar niet zo snel de COM7 poort voor de seriele interface.
TeraTerm geeft zelfde resultaat als putty.

Ga het nog een keer proberen.

Op een of andere manier lees ik de output prima, zie op de seriele interface dat ik commandos verstuur. Maar er is geen reactie van autoboot met een timeout van 1 seconde......

_________________
-------------------------------------------------------
FB23 voor HF, 9 El Tonna voor 2m, 13 El Flexa voor 70cm en 23 El Tonna voor 23cm.
Qrv op 145.700 (Ehv)


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 maart 2020, 21:26 
Offline

Geregistreerd: 05 jun 2006, 21:10
Berichten: 1170
Woonplaats: Valkenswaard
ben erin via TeraTerm en Broadcast command scherm met "tpl" erin.

alleen moet ik even op een ander systeem de tp-link firmware strippen aangezien boot in filenaam voorkomt.....

dat is even uitzoeken op welke pi ik dat ga doen.


tnx !!!!

_________________
-------------------------------------------------------
FB23 voor HF, 9 El Tonna voor 2m, 13 El Flexa voor 70cm en 23 El Tonna voor 23cm.
Qrv op 145.700 (Ehv)


Laatst bijgewerkt door PA3FAT op 22 maart 2020, 21:48, in totaal 1 keer bewerkt.

Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 maart 2020, 21:48 
Offline

Geregistreerd: 05 jun 2006, 21:10
Berichten: 1170
Woonplaats: Valkenswaard
We are back alive :)


Bijlagen:
tplink alive and kicking.jpeg
tplink alive and kicking.jpeg [ 225.43 KiB | 999 keer bekeken ]

_________________
-------------------------------------------------------
FB23 voor HF, 9 El Tonna voor 2m, 13 El Flexa voor 70cm en 23 El Tonna voor 23cm.
Qrv op 145.700 (Ehv)
Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 9 berichten ] 

Alle tijden zijn GMT + 1 uur


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling