Zendamateur.COM
http://www.zendamateur.com/

20/40/10 meter end fed debakel
http://www.zendamateur.com/viewtopic.php?f=5&t=21153
Pagina 1 van 1

Auteur:  adrie [ 30 jun 2019, 11:27 ]
Berichttitel:  20/40/10 meter end fed debakel

Beste forumleden.
Ik heb een tijd geleden een end fed gekocht tweedehands via een prikbord. Het is een 10 20 40 meter end fed.
Hij deed het al die tijd niet goed. dwz een heel hoge swr en dan echt sky high. Ook ontvangst een stuk minder dan mijn 20 m. draaddipool op gelijke hoogte.
Nu heb ik hem eergister opnieuw opgehangen ongeveer 4 meter hoog en ineens deed ie het perfect . nagenoeg 1 op 1 op alle 3 banden .
Vandaag heeft ie weer zijn oude kuren en is er niet mee te werken terwijl hij nog steeds op die zelfde plek hangt.. Wat kan dit toch zijn? Een breukje misschien in de litzedraad? Graag wat advies. Coax is in orde overigens. Groet Adrie

Auteur:  PA0CMU [ 30 jun 2019, 11:32 ]
Berichttitel:  Re: 20/40/10 meter end fed debakel

Dat kan niet anders dan ergens een breuk of slecht contact zijn Adrie. Met een multimeter eenvoudig te achterhalen lijkt mij.

Auteur:  pe1rdp [ 01 jul 2019, 16:35 ]
Berichttitel:  Re: 20/40/10 meter end fed debakel

Mijn ervaringen met de orginele Hyendfed zijn zeer positief: die dingen zijn zowat niet stuk te krijgen! Ik denk eerder aan een defect in je coax.
Probeer eens met een dummy load aan de coax, aan de kant van de antenne. En dan SWR of weerstand meten.

Auteur:  PE5I [ 02 jul 2019, 19:21 ]
Berichttitel:  Re: 20/40/10 meter end fed debakel

Als het je coax en antenne niet is, blijft nog maar 1 ding over. Je connectors.

Indien mogelijk flink wat flux erin en de tin opnieuw vloeibaar maken zodat je ziet dat het mooi uitloopt. Einde probleem.

Pagina 1 van 1 Alle tijden zijn GMT + 1 uur
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/